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Copyright  

 

Copyright 2014 ComNav.  ©  2013 ComNav Technology Ltd.  All rights reserved.  

The ComNav is trademark of shanghai Sinan satellites navigation Limited. All other 

trademarks are the property of their respective owners. 

 

Trademarks 

All product and brand names mentioned in this publication are trademarks of their 

respective holders. 

 

FCC Notice 

ComNav T300 receivers comply with the limits for a Class B digital device, pursuant to 

the Part 15 of the FCC rules when it is used in the Portable Mode. 

Operation is subject to the following two conditions: 

(1) This device may not cause harmful interference and (2) this device must accept 

any interference received, including interference that may cause undesired 

operation.   

 

 

Where to Find Information 

This manual is designed to guide you through the basic T300 procedures and 

operations. 
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1 Introduction 

Thank you for choosing ComNav T300 GNSS Receiver.  

This manual is designed to help you to rapidly familiarize with T300, and start your 

project with T300. 

 

1.1 Technical Assistance 

If you have any question and cannot find the information you need in the 

documentation, contact your local Dealer. Alternatively, please request technical 

support using the ComNav Website at (http://www.comnavtech.com/) or T300 

receiver technical support email support@comnavtech.com. 

 

1.2 Your Comments 

Your feedback about the support documentation will help us to improve the 

products.  Please e-mail your comments to support@comnavtech.com. 

 

1.3 Safety Information 

This manual describes ComNav T300 GNSS Receiver. Before you use T300, please 

make sure that you have read and understood this publication, as well as safety 

requirements. 

 

1.3.1 Regulations and Safety 

The receiver contains integral Bluetooth® wireless technology and UHF. Regulations 

regarding the use of the datalink vary greatly from country to country. In some 

countries, the unit can be used without obtaining an end-user license. But in some 

countries the administrative permissions are required. For license information, 

please consult your local dealer. Bluetooth® operates in license-free bands. 

 

1.3.2 Use and Care 

The receiver can withstand the rough treatment that typically occurs in the field. 

However, the receiver is high-precision electronic equipment and should be treated 

with reasonable care. 

 

 

http://www.comnavtech.com/
mailto:support@comnavtech.com
mailto:support@comnavtech.com
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2 General Information 

2.1 Overview 

The ComNav T300 GNSS Receiver provides the following features: 

 Ultra small and super light 

- Size (W × H): 15.8cm × 7.5cm 

- Weight: 0.95kg (including 2 batteries) 

 256 channels with simultaneously tracked satellite signals 

 Increased measurement traceability with ComNav’s unique QUAN™ 

algorithm technology 

 Many user-friendly conveniences built in 

 Hot swap battery design: low power consumption with hot swap battery 

design, when the warning sounds and LED flashes, put your second 

battery in place 

 Bluetooth wireless technology for cable free 

 Simple keypad with on/off buttons and LED indicators for power, radio, 

Bluetooth, and satellite tracking 

 IP67,Absolutely waterproof 

 Full base/rover interoperability 

 Operates within a VRS™ network for conventional base station-free rover 

capability 

 Integrated receive and transmit radio 

 Integrate 3G module, support Ntrip and Point to Ponit/Points protocol  

 Support long baseline E-RTK™, namely Beidou B3 signal used in RTK 

calculate engine; concern the current situation, this mode can be used in 

south east Asia 

 

2.2 Technical Specifications 

Signal Tracking 

 256 channels with simultaneously tracked satellite signals 

- GPS: L1 C/A, L1/L2 P, L5 

- BeiDou: B1, B2, B3 

- GLONASS: L1/L2 
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- SBAS: WASS, EGNOS, MASAS, GAGAN 

Performance Specifications 

 Cold start: < 50s 

 Warm start: < 30s 

 Initialization time: typically < 10s 

 Initialization reliability: typically > 99.9% 

 Signal reacquisition: < 2s 

Positioning Specifications 

 Post Processing Static 

- Horizontal: 2.5mm + 0.5ppm RMS 

- Vertical: 5mm + 0.5ppm RMS 

 Real Time Kinematic (RTK) 

- Horizontal: 8mm + 1ppm RMS 

- Vertical: 15mm + 1ppm RMS 

 E-RTK(< 100km) 

- Horizontal: 0.2m + 1ppm RMS 

- Vertical: 0.4m + 1ppm RMS 

 Code differential GNSS positioning 

- Horizontal: .0.25m + 1ppm RMS 

- Vertical: 0.5mm + 1ppm RMS 

 SBAS: Typically < 1m 3D RMS 

 Standalone: < 1.5m RMS 

Communications 

 1 Serial port(7 Pin Lemo), Baud rates up to 921600 bps 

 Radio modem: Tx/RX with full frequency range from 410-470 Mhz 

- Transmit power: 0.5-2W adjustable 

- Range: 1-5km 
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 GPRS Modem: 3G module 

- 2 Bands GSM|GPRS DEDG 900/1800 MHz 

- 2 Bands UMTS| HSPA 900/2100 MHz 

 Support GSM, Point to Point/Points and NTRIP 

 Position data out rates: 1Hz, 2Hz, 5Hz, 10Hz  

 5 LED Indicating light (indicating Power, Satellite Tracking, Differential 

Data an Data Recording) 

 Bluetooth: V 2.X protocol, compatible with windows 7, Windows Mobile 

and Android 

Data Format 

 Data inputs/outputs 

- Correction data I/O: RTCM 2.x, 3.x, CMR (GPS only), CMR+ (GPS only) 

 Position data outputs 

- ASCII: NMEA-0183 GSV, RMC, HDT, VHD, GGA, GSA, ZDA, VTG, GST, 

PJK, PTNL 

- ComNav Binary update to 20Hz 

Physical 

 Size (W×H): 15.8cm×7.5cm 

 Weight: 0.95kg (include 2 batteries) 

Environmental 

 Operating temperature: -40℃ to +65℃ 

 Storage temperature: -40℃ to +85℃ 

 Humidity: 100% condensation 

 Waterproof and dust proof: IP67 protected from temporary immersion 

to depth of 1 meter, floats 

 Shock: survives a 2 meter drop on to concrete 

Electrical 

 Input Voltage: 5-27 VDC 

 Power consumption: 2.85 W(3 constellations) 
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 Li-ion battery capacity: 2×1500 mAh, up to 8 hours typically 

 Memory: 256 MB internal with up to 16GB pluggable memory card  

Software (optional) 

 ComNav CGSurvey field software 

 ComNav Compass Receiver Utility Office software (CRU) 

 SurvCE or Field Genius (optional) 

 

2.3 Product Basic Supply 

The tables in this section provide an overview of the different items of basic supply. 

Basic Supply is the standard accessories for each kit. We can also provide customized 

supply according to your requirement. 

 

2.3.1 ComNav T300 GNSS Receiver Basic Supply Kit 

ComNav T300 GNSS Receiver Basic Supply Kit contains two receivers and related 

accessories. With this kit, you can perform basic radio mode as described in chapter 

5. 

 

Items Picture 

2* Kits T300 Receiver 

 

2* Lemo to RS232 Cable 

 

2* Lemo to USB Cable 
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External Power Cable 

 

2* Whip Antenna (UHF) 
 

1*2M Range Pole with yellow 

bag 

 

4* Lithium Battery 

 

2* Battery Charger 

 

ALL STAR Controller (with 

battery and TF card inside) 

 

USB Data Cable of Controller 

 

Charger 

 
 

Optional accessories: 

 

Double Bubbles Tribrach with 

High Adapter 
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1* 30cm Extension bar 

 
 

2.3.2 Datalink Optional Supply Kit 

For long distance radio communication, you may need this Datalink Kit. 

Item Picture 

External Radio 

 

Datalink cable from PDL to T300 

 

Configuration cable 

 

Standard Datalink Antenna with 5 

Meter Cable 
 

External Power Cable 

 
 

2.3.3 Case and Pack 

Transport Case and Carry Pack are designed for containing one ComNav T300 GNSS 

Receiver Basic Supply Kit. The default case is black color see bellow. 
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Optional case: 

 

Item Picture 

Transport Case 

 

Carry Pack 
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3 Products View 

 

3.1 Parts of Receiver 

 

All buttons and LEDs are located on the front panel. Serial port and connectors are 

located on the bottom of the unit. 

 

 Front Panel 

 

The Power button function is power on and power off the receiver. 

The Function button is to enable or disable the raw data recording. 

 

The indicator LEDs show the status of data logging/downloading, power, satellite 

tracking, Bluetooth, and radio transmit/receive. 

 

 Lower Housing 

The lower housing contains a communication/power supply port, radio antenna 

connector, two batteries and a fixing screw in the center. 

 

3.2 Batteries  

The receiver is equipped with two rechargeable Lithium-ion batteries, which can be 

removed for charging. The internal batteries typically provide about 8 hours of 

power for a rover operation. About 3.5 hours if it is operated as a base station using 

the internal 460-470 MHz Tx (transmit at 1-2 watt) radio. These times vary according 

to different operations and conditions.  

 

In RTK mode, if the base station uses internal UHF to transmit correction data, which 

will enable the power consumption a lot, we strongly suggest to use external power 

supply for base station receiver. Refer to chapter 3.4.2 for details about external 
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power supply. 

 

 Battery Safety 

Charge and use the battery only in strict accordance with the instructions provided. 

 

WARNING – Do not damage the rechargeable Lithium-ion battery. A damaged battery can 

cause an explosion or fire, and can result in personal injury and/or property damage. 

To prevent injury or damage: 

– Do not use or charge the battery if it appears to be damaged. Signs of damage include, 

but are not limited to, discoloration, warping, and leaking battery fluid. 

– Do not expose the battery to fire, high temperature, or direct sunlight. 

– Do not immerse the battery in water. 

– Do not use or store the battery inside a vehicle during hot weather. 

– Do not drop or puncture the battery. 

– Do not open the battery or short-circuit its contacts. 

 

 Charging the Lithium-ion Battery 

The rechargeable Lithium-ion battery is supplied partially charged. Charge the 

battery completely before using it for the first time. Charging takes approximately 6 

hours per battery at room temperature. If the battery has been stored for a long 

time, charge it before your field work. 

 

To charge the battery, first remove the battery from the receiver, and then place it in 

the battery charger, which is connected to AC power. 

 

 Battery Charger  

The charger has two slots and can charge two Lithium-ion batteries simultaneously, 

beside each slot there is a LED indicator to display the charging status. Refer to the 

table below for detailed information. 

 

Indicator status Battery status 

Blue No battery in 

Red Charging 

Blue Fully charged 

 

 Storing of the Lithium-ion Battery  

Do not keep batteries inside the receiver if the receiver not used for long time, take 

out the batteries from receiver for shipment. 

 

 Dispose of the Battery 

Discharge a Lithium-ion battery before dispose of it. Dispose of batteries is an 

environmentally sensitive manner, and adhere to any local and national regulations 

concerning battery disposing or recycling. 
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3.3 Button and LED Operations 

The LEDs on the front panel indicate receiver working status. Generally, a lit or 

slowly flashing indicates normal operation, and an unlit LED indicates that no 

operation is occurring. On the front panel, the LEDs stand for power, radio, satellite, 

Bluetooth, Data logging/downloading respectively. The following items define each 

possible LED state: 

 

 

Functions States Prompts 

① Differential LED Flashing once per 1 second. 
Receiving/transmitting 

differential data. 

② Satellite LED 

Extinguishing；Or flashing once 

per 5 seconds. 

Searching satellites. 

Flashing N times per 5 seconds. Received N satellites. 

③ Internal 3G LED Flashing in blue color 
Blue color flash mean GPRS is 

working 

④ Battery LED 
Long bright. Enough power. 

Flashing. Low battery, please charge. 

⑤ Record button Long press the key，Switching to static/RTK mode. 

⑥Raw Data record 

button 
Flash X/seconds,  x mean the sampling 

⑦power button Long press the key, Turning on/off the T300 receiver. 

 

 Differential LED(yellow color): 

As a Base station: the differential LED flashes once per second when transmit 

differential data. 

As a Rover station: the differential LED flashes when getting differential data from 

Base station or Network. 
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 Satellite LED(green color): 

It will flash several times every 5 seconds, which means how many satellites locked 

by the receiver. 

 

 Network LED(blue color): 

The LED indicator flashes when internal GPRS module log on internet. 

 

 Battery LED: 

Those two LED shows T300 GNSS receiver is on or off and which battery is used. 

All the two battery LEDs will be on if you use the external power supply and only one 

is on if you use the internal batteries. The buzzer will alarm if the power is going to 

be run out. 

 Switch button: 

Switch to static mode: Log press until hear the beep from receiver, and 

release. 

Shut down the datalink: press this button 2 times in short time continuously, 

then the Differential LED will on. 

 

  Data logging:  

The data logging button only flashes under the following situations: 

A. In the static mode 

The interval of flashing shows the sample interval of collecting data. 

B. Internal memory is run out 

When the internal memory of the receiver is run out, the data logging LED and 

differential LED both flash 1/s simultaneously. 

 

 Power button: 

To turn on the receiver, press the button for about 1 second, all the five LEDs above 

light up simultaneously and remain lit for 3 seconds.  

To turn off the receiver, long press the power button until all the LEDs off. 

 

The states of the LEDs under different conditions are listed in the table below: 

 

 

3.4 Power Supply 

We have two methods for T300 power supply: internal power supply and external 

power supply. They will be introduced in this section. 

 

 Internal Power Supply 

Two rechargeable Lithium-ion batteries are supplied with the receiver. The T300 

receiver adopts the hot swap battery design which can effectively reduce the power 
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consumption and make the whole system work more efficiently.  

 

If you put one battery in T300, the corresponding battery LED will light; if you put 

two, receiver will use battery A first and the left battery LED will light; if battery A is 

run out, right battery LED for battery B will light. 

 

When the warning sounds and LEDs flash, put another battery in the empty battery 

container or replace the battery whose light is off. 

 

 External Power Supply 

The base station uses internal UHF to transmit correction data, which will increase 

the power consumption a lot, therefore, ComNav strongly suggest you to use 

external power supply (7-28 volt DC) for base station receiver. 

 

You can connect the receiver to an external power source through 7-pin Lemo port 

in the bottom of the receiver. As shown in the snapshot below, use Lemo to RS232 

cable to connect with T300 and external power cable. Connect the red alligator clips 

of external power cable to the positive of external battery and the black one to 

negative. 

 
 

Tips: Please use 7-28V external battery with high quality. T300 have the 

protection mechanism of reversed battery connection, but it cannot work if you reverse 

connection. 

 

javascript:void(0);
javascript:void(0);
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4 Static Mode 

This chapter describes how to use T300 for static survey. According to the workflow 

of static survey, we will explain the operation in the following 5 sections--receiver 

configuration, default setting, static data download, convert data to Rinex format and 

receiver memory management. 

 

4.1 Static Mode Configuration 

Use CRU (Compass receiver utility) software to configure T300. You can download 

the software from the below link: 

http://www.comnavtech.com/download.asp?bigclassid=28 

After download and install software (install the USB drive), please follow the step to 

configure T300. 

 

Tips: There are two kinds of cable can be used for static configuration, 7Pin Lemo to USB or 7 

pin Lemo to RS232. Here we suggest use 7 pin Lemo to USB cable, it is more convenient.  

 

 Power on receiver, press the function panel twice shortly, and then the yellow 

LED will light on, it means the receiver in configuration mode.  

 Use the 7 pin LEMO (link with T300 LEMO) to USB (link with PC) cable to build 

connection from receiver to pc, then in PC it will indicate to find the new 

hardware and ready for use. 

 

Tips: If failed when using Lemo to USB cable connect to PC, press the function button twice in 

short time, then the yellow LED will on(shut down the datalink and Bluetooth both), try to 

connection with PC again.   

 Run the software CRU and click icon  , in the Serial port Com option, you 

will find the USB option, and then click OK to make the receiver connect with 

your computer. If the connection is successful, you will see the SN No. of 

receiver in the left top icon of CRU software. 

http://www.comnavtech.com/download.asp?bigclassid=28
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 Click icon  to configure: 

1. Sample interval: You can choose sample interval of observations. As the 

standard static survey use the default value 15 seconds. The maximum data 

rate is 20Hz, the minimum is one observation per minute. 

2. Mask angle: Mask angle means if you set the mask angle to N degree, the 

receiver doesn’t track the satellite whose elevation angle is below N degree, 

just as shown in the figure below. Using CRU, you can directly input angle 

values such as 10 degree for different constellations. In this way, low 

elevation satellites, which may cause serious multipath or have low SNR, can 

be rejected. 

 

3. Data Log: You can choose logging data manually or automatically in this 

setting. 
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Manual mode: data is recorded or stopped by hand; hold on the record 

button until the radio LED off, the Record Led flashing shows the sample 

interval of collecting data. 

 

Auto mode: record data continuously as long as satellites received. 

 

Tips: if use T300 only for static survey, please set data log as auto, this will save 

your time in field work. 

 

4. Data Log Session: If you set the Data Log Session to Auto, the receiver will 

keep recording data in one file until it is turned off or its memory is run out. 

If set to 1 hour, the data recorded will be saved in one file per 1 hour, it is 

the same for 2 hours, 3 hours, and 4 hours etc. 

 

 Complete all the configurations and click Apply Settings to save the settings. Exit 

and restart the receiver to activate configurations. 

 

4.2 Default Receiver Settings 

 

Settings Factory default 

Sample Interval (second) 15 

GPS Mask Angle (degree) 15 
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BDS Mask Angle (degree) 15 

GLONASS Mask Angle (degree) 15 

GALILEO Mask Angle (degree) 15 

Data Log Manual 

Data Log Session Manual 

Port Configuration Normal 

Work Mode Normal 

Correction Port Port1 

Format of Correction CMR(not used) 

You can get these default receiver settings by clicking the button Default Settings. 

 

4.3 Field Static Data Collection 

Static survey is mainly used for control point survey. As control points, millimeter 

accuracy is required. The standard and requirement of static survey is different from 

countries to countries, we suggest doing in the following way: 

 At least 3 GNSS receivers are needed, because 3 receivers can construct the 

triangular and stable net. 

 Make plan and go to the project to make the point mark on the ground. 

 For example, 1&2 points are the primary control points, they are the known 

points, we want to survey the secondary control points A1, A2, A3, A4 and A5; 

firstly mark the approximate position of 1 and 2 in Google Earth, then based on 

project request make the mark of points A1-A5 in Google Earth. 



 

ComNav T300 + CGSurvey User Guide 

18 
 

 

 

 Field data collection. 

Go to the A1-A5 points and start the field data collection. 

Each section of observation please write down the station name, receiver SN, 

start time and end time, also antenna height. 

The data collect flow. 

If you have 3 receivers, we suggest fixing them in 1,A1,A3, after the first section 

observation, power off the receiver on 1 and take it to the points A5(A2 or A4); 

after the second section, power off the receiver on A1 and move to A4; finally 

take 1 receiver on point 2. 

If you have more than 3 receivers, we suggest you fix two receivers on point 1&2, 

and go to other points to collect data. 

 

4.4 Raw Data Download 

This section explains how to download data by CRU software. 

 

The raw data is saved in T300 internal memory. So you need to download the data 

from receiver to your office computer.  
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There could be two types of cables can be used to export raw data in the memory of 

T300. 7-pin Lemo to RS232 cable can be used to link T300 to your office computer 

and with which CRU (Compass Receiver Utility) can perform full function (including 

downloading, setting and other serial port communication). But ComNav highly 

recommends 7-pin Lemo to USB cable (as shown below) which is designed especially 

for data download so that the speed is faster. 

 

 
 

Firstly, connect T300 to your PC with Lemo to USB cable and power on receiver. PC 

will detect T300, but cannot recognize it at the first time. Use Device Manager 

(depending on your operating system) to update the driver of it, by choosing the 

path where there is driver we provided (in the path of CRU software, a folder 

named driver). Once the driver is installed, PC can automatically recognize T300.  

 

Tips, if nothing happened after PC linked to T300 by USB cable, press the function key 

two times rapidly and continuously, the DatalinK LED (yellow color) will always be 

lighting, in this mode Bluetooth and internal radio will stop working, and receiver is 

only used for downloading data. Then, you can download data as following steps: 

 

Please follow the steps below  

1. Run CRU and click . Choose USB in the Serial Settings and click OK.  

2. Use  to choose the download path. 

3. Click the function button File Download in the Project, then you can see the 

raw data on the right. If no data appear, you may click the button  

javascript:void(0);
javascript:void(0);
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to refresh, as shown in figure below 

 

 

4. Choose the corresponding data, right click and then you can edit the data by 

means of Modify, Download and Delete. You also can use the corresponding 

shortcut keys in the shortcut bar, as shown in below. 

 

 Choose Modify, only two important information need to be modified. After 

that, click OK. 

Name: station marker 

Antenna: the antenna height of T300. 
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 After setting the storage path, you click Download and then the data can be 

downloaded and saved in corresponding path. 

 If you click Delete, the data will be removed. 

4.5 Convert to RINEX 

After downloading data on your office computer, you can convert the raw data in 

ComNav binary format (*.cnb) to Rinex format. Go to the function bar, click

, you will see the raw data in current folder. 

 

Go to the shortcut bar  or Convert Settings in right click, define the Rinex 

version and export observation information. Then go to the main window, select the 

file and right click, convert to Rinex format. Go to the raw data files to check the 

RINEX format data. 
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Tips: In some Post Processing software, the Beidou observations cannot be processed, you 

can uncheck the Beidou B1,B2,B3 observations. 

Go to the shortcut bar  or Antenna in right click, select the Antenna Type and 

Measurement. If no existing antenna type for T300, add one. Input the value of R0 

(horizontal offset from measurement mark to phase center, i.e., antenna radius) and 

h0 (horizontal offset from measurement mark to phase center). For T300 receiver, 

the values of R0 is 0.079m and h0 is 0.0274m respectively. You can also add, edit or 

delete one or more antenna types using the buttons Add, Edit and Delete. 

 

 

4.6 Memory Management 

Go to the Shortcut Bar, go to , you can format the internal memory or Clear the 

files deleted to the recycle bin. 
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Note: If the internal memory is run out, the receiver will stop recording raw data, and the 

differential LED and data logging LED will flash simultaneously at 2-second interval. In this 

case, you need to format the internal memory before starting another static survey, as shown 

in figure below. 
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5 Real-Time Kinematic Mode 

 

To conduct RTK (Real-Time Kinematic) survey, radio mode and CORS mode can be 

employed. 

 

In RTK mode, you have to install RTK survey software firstly. 

5.1 Installation of CGSurvey Software 

If you use Windows 8 OS, Controller can be automatically recognized when you link it 

with your office computer. If not, make sure Microsoft Windows Mobile Device 

Center or Microsoft ActiveSync is installed on your computer and is allowed to 

perform USB connections (download Microsoft Windows Mobile Device Center or 

Microsoft ActiveSync via http://windows.microsoft.com/en-us/windows/downloads). 

Then, you can copy files between your office computer and controller. 

 

Make sure the software package has been copied in a folder of controller before the 

installation; here we save it in the Program Files.  

 

 Tap Start->File Explorer->Program Files, find the software package, tap it and 

choose a location to start the installation.  

   

 

http://windows.microsoft.com/en-us/windows/downloads
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5.2 Radio Mode 

Radio mode is that the correction data is transmitted via radio communication in real 

time. ComNav T300 GNSS Receiver is equipped with internal transmitting & receiving 

radio, the following will explain T300 T/x + T300 R/x RTK operation. 

 

 T300 Internal Radio Specifications: 

 

Radio parameter  Specifications 

Frequency range Tx range: 458 MHz-469 MHz， Rx range: 450-470MHz 

Protocol Transmit mode: Transparent/TT450S 

Receiving mode: MAC (compatible with CHC protocol), 

TT450S, Transparent EOT and south protocol. 

Airlink rate 9600 bps 

Bandwidth 25kbps 

Power 0.5, 1, 2 Watt adjustable 

Work distance 1-5km, depends on environment and power setting 

 

 Prerequisites 

 Two kits T300 GNSS receiver 

All T300 GNSS receivers can be worked as either Base or Rover. 

 Use external power source and power cable to supply power to T300 Base 

station (When T300 in base mode and transmitting via internal radio, the 

javascript:void(0);
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power consumption can be reached 5-6 watt, so we strongly suggest to use 

the external power source to supply power to base station.) 

 Controller kit with software installed 

 Tripod and tribrach  

 

5.2.1 Radio Mode Setting-Up 

 Internal radio setup, use the internal radio as transmits the correction data. 

 

The hardware connection information of the radio mode is as follows: 

 

Base station components: ③T300   ②Extension bar   ④Whip Antenna 

Connection relation in Base part: whip antenna is connected to TNC connector; 

extension bar is connected to fixing socket under T300; extension bar, tribrach and 

tripod are connected from top to bottom. 

 

Rover components: ③T300 ④Whip Antenna ⑤Range Pole ① Controller and 

bracket. 

 

Connection relation in Rover part: whip antenna is connected to UHF connector 

under T300; range pole is connected to fixing socket under T300; controller is 

mounted on range pole by a bracket support; controller and T300 communicate by 

Bluetooth. 

 External radio setup, use the external big power radio to transmit correction data, 

which in increase the RTK work distance a lot. 

javascript:void(0);
javascript:void(0);
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5.2.2 Start Base Station by CGSurvey 

 

First, run CGSurvey, Files->New Job, input the project name and choose a Datum 

(see chapter 6.1 new project ). 

 

Second, click Config->Work Mode, choose Base and Internal radio on the top of the 

window.  

 

Tip: if T300 is connected to external radio, please select the External radio; follow the 

guidance below to start base station.  

When T300 connect to external radio, you need the data cable from T300 lemo port to 

external radio port; these kinds of cable you can make by yourself if you know the pin 

definition of T300 lemo port, in the Appendix A explain the definition of T300 7 pin Lemo. 

ComNav Provide the standard external radio is PDL radio, the detailed operation of PDL 

please go to Appendix B. 

 

 

To build Bluetooth link between controller and T300, click BT Config. Then click 

Menu->Bluetooth Setting. 
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In Device tab, click Add new device to search the Blutooth device (ensure T300 is 

power on). Choose the right device according to the SN number and click Next. 

  

 

Input the passcode ‘0000’ and click Next. Then click Advanced. 
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Choose Serial Port and click Save. Then go to COM Ports tab, and add new outgoing 

port. 

  

 

Choose the right device according to SN number and click Next, then choose a port 

number, do not taggle the Secure Connection, click finish and tap ok, this will go to 

the BT setting start menu, click Done, and go to the work mode window. 
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Firstly Choose the corresponding COM and then click Connect. Secondly in Mode 

option, select the Base, also style: Internal radio 

 

 

Then, modify parameters in Param tab, e.g. correction format and antenna type 
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Tip: If you are in the coverage area of Beidou and using three constellations, please use 

RTCM3(BDS). If not, choose RTCM 3 

 

In RTK tab, set the radio parameters, e.g. Protocol(TT450S or Transparent) frequency 

and power, and click Set 

 

 
Finally, modify the parameters in Position tab. 
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Start base from known point, you must key in the know coordinate firstly, and tap 

Choose to select the point. To key in the coordinates, go to Edit->Points, input the 

value and toggle Control point menu. 

 

Start base from unknown point, Key in point name, just tap Get Position to get the 

current position as base station coordinates, and Toggle the Fix Base menu. Click 

Start to complete the configuration. 

 

Start base station use Auto Base mode: Base will read the current position (SPP 

mode) and started sending correction data. It means next time no need to use 

controller link with base to start base, the base will automatically broadcast data. 

The operation is as same as start base from unknown pints, just uncheck the fix base 

in the last step. 

  

Tip: after starting the base station successfully, please check the differential LED of T300. It 

will flash 1/s, meaning the base station is sending correction data. 

 

 

5.2.3 Start Rover Station by CGSurvey 

 

Click Config->Work Mode, choose Rover and Internal radio on the top of the 

window. 

 

Build Bluetooth connection as showed in Chapter 5.2.2. 

 

Modify parameters in Param tab, e.g. Antenna height, antenna type and Measure 
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to. 

 

Tips, 5Hz data refresh is used in continuous Topo survey and stake out, this will improve your 

work more efficiency; right now stake out can not reach 5HZ, it is 2.5 HZ, we will improve this 

in the next version. 

 

 In RTK tab, set the frequency and protocol and click Set, those settings must match 

with the Base setting. Finally, click Start to complete the configuration. 

 

  

Tip: after starting rover, please check in the software as show below; and the 

differential LED of T300. It will flash, meaning the rover is receiving correction data. 
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5.2.4 External radio mode 

 

By using internal radio transmission the RTK work distance may range from 3-5km. 

To extend the RTK work distance, external big power radio is needed. 

 

Use External radio 

The Maximum transmit power of T300 is 2 Watt, in some case like mountain areas or 

urban, the radio signal will be easily weakened by high constructions and other 

powerful radio signal, then the external radio is a good solution for those cases. Here, 

we will introduce the settings and operations of PDL in Appendix B 

 

To set up external radio mode, link the long whip antenna mounted highly on 

another tripod to PDL. Then Connect T300 to PDL with Lemo cable and connect the 

external battery with power cable. Finally, choose appropriate channel on PDL (see 

chapter 6.1.4 for software operation). The cable connection of PDL is shown in the 

figure below. 
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CGSurvey start base station to connect with external radio. 

After connection Bluetooth with Base, configuration Param as bellow, the Position is as same as 

using internal radio 
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5.3 PDA CORS Mode 

PDA CORS mode employs the network RTK technology with no need to set up your 

own base stations. The correction data is transmitted from Continuously Operating 

reference Station via Internet in real time. ComNav T300 GNSS Receiver can log on 

the Internet via WIFI or GSM/GPRS. 

 

 R100 Controller GSM/GPRS Specifications 

      GSM/GPRS 850/900/1800/1900 MHz 

 

 Prerequisites: 

 T300 GNSS receiver kit 

 Controller with SIM card, set Controller log on internet, Appendix C. 

 Controller Kit with software installed 

 Range pole 

 

5.3.1 PDA CORS Mode Setting-Up 

 
The hardware connection information of the CORS mode is as follows: 
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Hardware components: ①T300        ②Controller       ③Range Pole 

Connection relation: range pole is connected to fixing socket under T300; controller 

is mounted on range pole by a bracket support; controller and T300 communicate by 

Bluetooth. 

 

5.3.2 Start Rover by CGSurvey 

Firstly, set the controller log on internet (see Appendix C). Run CGSurvey 

 

Click Config->Work Mode, choose Rover and PDA CORS on the top of the window. 

 

Build Bluetooth connection as showed in Chapter 5.2.2. 

 

Modify parameters in Param tab, e.g. Antenna height, antenna type and Measure to. 

If you would like to use 5Hz refresh rate and VRS, tick them. In RTK tab, key in the IP 

and Port of CORS, and click Gain to get source list. Key in user Name and Password, 

and click Connect to finish setting. Finally, click Start to complete the configuration. 

  

Tip: after starting PDA CORS mode, please check the differential LED of T300. It will flash, 

meaning the rover is receiving correction data. 

 

Tip: ComNav T300 is compatible with CMR, RTCM 2.x and RTCM 3.x, but we suggest to use 

RTCM3.X which includes GPS, Glonass and Beidou correction message. 

 

5.4 Internal GPRS Mode 

Prepare the Sim card insert the receiver. Please try to get the APN(access point number) from the 
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mobile service provider. 

The APN (Access point Number) you can get from the mobile network provide. 

Or try to get those value from web bellow: 

http://www.hw-group.com/products/HWg-Ares/HWg-Ares_GSM_APN_en.html#top 

 

T300 internal GPRS support Point to Point/Points, Ntrip and GSM(GSM is under working) protocol. 

In the next 2 section will introduce two work mode. 

 

5.4.1 Point to Point/Points mode (P to PS mode)   

In this mode, both Base and Rover is needed and with 2 SIM card. The base transmit the 

correction data by GPRS network to the Server; As the rover log on server and binding with the 

base station, to get the correction data.  You can use 1base+1 rover, also you can use 1base+ 

many rovers. 

Base setup. 

          

Select Internal 3G:  

Protocol: ComNav 

IP: 101.231.67.86 Port: 25000(25095) 

Sourcelist: we suggest use the SN number of Base, key in the sourcelist, please remember the 

value.  The Rover has to input the same value. After you see the GPRS network ready, then go to 

next step input (Get position) to start Base station. 

 

Tips; the server IP is located in ComNav office, in case some time the network not sable, please 

contact ComNav support (support@comnavtech.com). 

After GPRS modem is connected to internet, the blue LED will flash 1/s.  

http://www.hw-group.com/products/HWg-Ares/HWg-Ares_GSM_APN_en.html#top
mailto:support@comnavtech.com
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      Rover configuration 

 Link BT with Rover, and change mode to Rover, style as internal 3G.  

       

Set the same parameters as base, in the sourcelist, key in the same as Base. When you see the 

GPRS network ready, tap OK, then the Rover will received the correction data from base, and 

correction data Icon will show in the status bar. 
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 5.4.2 Ntrip client mode  

Ntrip mode—only need 1 rover get the correction data from Ntrip(CORS) server. The setting is 

similar to above, only few difference. 

Protocol: CORS(P to Ps set ComNav) 

Setting as APN and IP(CORS) and port is as same as P to PS mode. 

Source List: Tap Get the list, and select the suitable source list  

User name and P.W: input those value 

In the end, tap Set to save the parameter and click OK to get the correction data. 
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Receiver log on server and get the correction data 
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6 Start New Project and coordinate Localization 

This chapter will explain how to start new job and coordinate localization functions in 

CGSurvey (ComNav Geodetic Survey software). 

 

6.1 New Project 

Launch CGSurvey first. Then tap File->New Project, key in project name, select a 

suitable Datum and the right Local Time Zone which three are most important 

parameters for a new job. Then key in Description, Operator and Notes, click OK to 

accept the inputting. 

 

 

Tip: about the coordination system, if there is no suitable Coordination system existing, you 

need to establish a new one by choosing right map projection and relative parameters, see 

the following explanation. 

 

To establish a new datum, go to Config->Datum Manager, click New, and then key in 

a name of datum for distinction.  
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In Ellipse Par. Tab, you can modify the ellipsoid parameter by choosing the existing 

ellipsoid or input your own, and choose the mode of grid coordinates. In Projection 

par tab, choose a suitable projection type and input the corresponding parameters. 

  

 

In transformation Tab: if using the three parameter or seven parameters, please key 

in the parameters here. 
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Tip: To use 3 or 7 parameters, you have to login as administrator. Go to Config -> 

Administrator -> Login. The user name and password are admin. 

 

Do not toggle the Hor.adj and Ver.adj when start a new job. After doing Site 

Calibration (see chapter 6.2.1), the Hor.adj and Ver.adj information will appear. 

  

Click OK to finish 
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6.2 Localization-- Site Calibration and Reset Grid 

6.2.1 Site Calibration 

Site Calibration: Convert WGS 84 to Local Coordinate, build the earth module of local 

area. 

 

There are certain mathematical models between WGS84 and local coordinates, by 

using site calibration we can get the coordinates covert parameters, and apply all 

those parameters to current job. 

 

Control points (known value) are used for site calibration. For example, start base 

station from known point is 1 way for site calibration; in fact there are more control 

points involved in 1 project, so you need to add all the control points together to do 

site calibration. 

 

 After start base station successfully, take the Rover to survey all the control 

points, such as A1, A2, A3; then import (file-> import) or key in (edit->points) the 

relative K1, K2, K3 to current job. 

 

 Carry out site calibration work: tap Edit->Site Calibration and then click the Add 

to add the Site calibration points. Input the point coordinates of the selected 

point, and paired with measured grid (K1->A1, K2->A2,K3->A3) . 

 

  

Click here to add K1,K2,K3 

Click here to add A1,A2,A3 
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 After adding all the points in the list, click Cal button, the software will calibrate 

all the points inputted, and the” H.Resid “value (3 points appear this value) and 

“V.Resid” (4 points appear the value) will be available. 

 

 

CAUTION: The Max value of H.Resid has to be less than 0.015m 

         The Max value of V.Resid has to be less than 0.02m 

 

 If the Value of “H.Resid and V .Resid” meet the requirement of Max value, click 

OK, a pop box will appear “Do you want to replace the current datum? “, click OK, 

and finish the step. 
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6.2.2 Reset Grid Function 

 

In one project, the site calibration function can be done in 1 time. All the points 

collected will be applied the site calibration parameters. The Reset grid function is 

used to shift the point’s coordinates under the same base station, this function is 

often used when Base station work as Auto base mode. 

 

Reset Grid option is also a unique function of CGSurvey. After doing site calibration, 

the relationship between WGS84 and local gird coordinate is fixed, later you start 

your work in different area on the same project, the base station will be moved to 

different places, so you need 1 point to shift your RTK coordinates between different 

base stations. 
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For example: 

In this project, you have 3 base station (base moved to 3 different place and only 

point 1 is the know value), at each base you measure 1, 2, 3 points.  Point 1 and 2 

and 3 is the same position on the ground. How to shift point 2&3 to the know value? 

Select 2, and double click, you will see Reset Grid button. 

    

Chose 1(related know value), and click ok. Check the points again, 2 and 1 is same 

coordinates but 3 is same as before. 
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7 CGSurvey Basic Function 

7.1 Measuring Points 

 Tap Survey->Measure->Measure Points, then you can measure points. 

 After setting all parameters, tap Mea. And the point coordinates will be saved in 

the Job. 

 

 

7.2 Continuous Topo 

The function of continuous topo is in Survey-> Measure->Continuous Topo. 
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The same as Measure Points function but continuously. It offers 4 different ways to 

measure point: Fix Time, Fix Distance, Time and Distance and Time or Distance. 

 

Tip: if you use 5Hz interval (see chapter 5.2.3), you will find it is refreshing rapidly. This 

function can also be used in stake out and can improve your efficiency. 

 

7.3 Staking out Points 

 Uploading the stake out points to the current job, and do site calibrations. 

 Tap Survey->Stake Points-> Add to add the stake out points to the points list. 

Then select the point name you want to stake and tap Stake.  
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 When the receiver gets near the target: when you reached the target position 

exactly, CGSurvey will make a sound to show that you are on the target position. 

If you want to measure this point, tap Mea. 

Tip: 5Hz interval function (see chapter 5.2.3) can also be used in stake out and can improve 

your efficiency. 

Stake out points (target) 

Navigate direction  

Current position 
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7.4 Cogo 

The function of COGO in CGSurvey is composed by Compute inverse, Compute point, 

Compute area, Compute azimuth, Compute rotate angle, Compute distance, Divide 

line and Calculator. 

 

 

 

7.5 Export Points to PC 

The data can be exported to PC after field work.  

 Launch CGSurvey and open your Job. Then tap File -> Export -> points, select the 

coordinate frame, give the new file a name and choose a file type > OK. 
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 Connect the Controller to PC using the USB cable. You can find your export result 

in the path: Your Controller\\\Program Files\CGSurvey\Project  

7.6 Import Points to Current Job 

Do the followings issues indoor: 

 Prepare the right format (*.txt or *.csv) coordinates files on your PC. 

 Connect the Controller to your PC using the USB data cable. 

 Copy the existing coordinates file to your Controller root directory. 

 On the Controller, launch CGSurvey and tap File->Import->Grid point (local 

points coordinate), select the right format of the points according, choose the 

file copied to Controller, and click “OK” 
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Appendix A 7 Pin Lemo Definition 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7 pin Lemo Description  

1 Signal GND 

2 GND 

3 TX data out (TXD) 

4 NONE 

5 NONE 

6 Power In (+) 

7 Serial data in (RXD) 
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Appendix B Setting up of PDL 

 

Please follow the steps below to configure PDL: 

1) Connect PDL to your PC with Lemo to RS232 cable and connect the external 

battery with power cable. 

2) Open the PDL configure software, select the serial port of PC, right click on 

the status bar and then tap Set Capture Method->Soft Break, just like the 

figure below. 

 

3) Click the button Load to get the current settings 

 
4) Choose the term Serial Interface to set the Baud Rate (default 38400bps) 

and Protocol Mode. The T300 receiver supports two protocols: Transparent 

w/EOT Timeout and TrimTalk 450s. As shown in figure below. 
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5) Switch to term Frequencies to configure the output frequency of PDL, you 

can input the values of Tx/Rx frequencies for corresponding channel 

according to your own need. Just like the figure below. 

 

 
6) After input all the frequencies, click the button Program to save all the 

settings, and then you have completed the configuring, click button Exit to 

exit. 

 

To set up external radio mode, link the long whip antenna mounted highly on 

another tripod to PDL. Then Connect T300 to PDL with Lemo cable and connect the 

external battery with power cable. Finally, choose appropriate channel on PDL (see 

chapter 6.1.4 for software operation). The cable connection of PDL is shown in the 

figure below. 
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PDL Default Setting 

Default Protocol: Transparent 

Default Baud rate: 38400 

Default frequency of each channel: 

Number on PDL Frequency 

0 460.050 

1 461.050 

2 462.050 

3 463.050 

4 464.050 

5 465.050 

6 466.050 

7 467.050 

8 468.050 

9 469.050 
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Appendix C Set Controller Log on the Internet  

GSM/GPRS connection: Input SIM card into your controller, and you may find Phone 

off on controller screen. Then click it to turn on the Phone, you will see the mobile 

network signal. 

 

   

 

Go to Settings, then Connections.  
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Add a new modem connection at first time, enter a name for the connection as you 

like and choose Cellular Line (GPRS). Then click several Next and finish (no need to 

key in). 

   

 

If there is existing GPRS connections, click Manage existing connections, then long 

press on the existing GPRS connection and connect it. You will see  turn to

. It means you have connected to the Internet. 
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